0
$\begingroup$

enter image description hereThanks for reading.

I started sculpting a mesh and noticed I wasn't in Cycles. After switching, the object no longer appears in the final render or in Render View. The object shows up just fine in the other 3D view options.

Things I have checked: - The object is selected for viewing in the Outliner. - The shaders are linked to the Material Output and Alpha is set to 1. - Viewed by camera in cycles is checked in the Object tab.

If anyone knows a solution to this issue or the reason behind it, the info would be greatly appreciated.

Update: Image as requested. Camera is checked and in position. Shader and Texture Nodes Connected to Object's Material Output. 3 Point lighting using soft hemi's. All objects (even lamps currently, sigh) are on same layer.

$\endgroup$

bumped to the homepage by Community 5 hours ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • 1
    $\begingroup$ "The object is selected for viewing in the Outliner" this doesn't mean it's enabled for rendering. Did you check camera icon? DId you check materials? (which are not converted to Cycles materials dy default) Did you check lighting? Your question is too vague without any screenshots or more info about your project. $\endgroup$ – Mr Zak Feb 7 '18 at 21:43
  • 2
    $\begingroup$ is the camera icon enabled in the outliner? blender.stackexchange.com/questions/50890/… $\endgroup$ – cegaton Feb 7 '18 at 21:56
  • $\begingroup$ Mr Zak, yes, camera is checked, materials scanned over in materials tab and in node editor, lighting is fine. Hope this covers my bases but if I need to give more info I will. $\endgroup$ – Bit Twiddle Feb 9 '18 at 7:24
0
$\begingroup$

Go to Layers and see what is wrong. Generaly this is the problem. Maybe your object is no more on the render layer

$\endgroup$
  • $\begingroup$ Object can't be not included in at least one render layer $\endgroup$ – Mr Zak Feb 7 '18 at 21:40
  • $\begingroup$ @MrZak I think he's trying to say that the object may be on the wrong layer, i.e. not on the layer being rendered. $\endgroup$ – Duane Dibbley Feb 7 '18 at 22:23
  • $\begingroup$ I have attached an image of the situation, but the objects are indeed visible in the layer and the correct layer is selected. $\endgroup$ – Bit Twiddle Feb 8 '18 at 23:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.