1
$\begingroup$

enter image description here

I’m using the Displace option in the Dynamic Paint modifier to leave an indent from one sphere on another as the first sphere orbits the second. Pretty cool, right? Wrong!

I have Subdivide Surface modifiers cranked way up on both spheres (before the Dynamic Paint). I have also added a Smooth modifier after the Dynamic Paint.

How can I smooth out the ridges you see in the trail left by the metallic sphere?

Thanks!

EDIT: Displace, not Deform

EDIT 2: Sub Steps set to 20, using Volume only on the brush

$\endgroup$
  • 2
    $\begingroup$ In the settings for the canvas, could you try increasing the Sub-Steps value? If your brush is set to Proximity or Mesh Volume + Proximity, you could also try adjusting its Paint Distance. $\endgroup$ – Duane Dibbley Feb 7 '18 at 0:24
1
$\begingroup$

Figured it out!

I checked the boxes for Multiply Depth and Multiply Alpha in the Brush Settings, and adjusted the Alpha Value of black in the Dynamic Paint Velocity Ramp. No more ridges!

$\endgroup$
  • $\begingroup$ Adjusted the alpha value to what. Could you provide a screenshot or more detailed description of your settings $\endgroup$ – Leander Jun 1 '18 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.