I'm trying to use proportional editing on a square with loop cuts. It worked with a different square. Now, I'm left unable to use proportional editing on the new and previous squares. I clicked the loop i wanted to scale and then attempted to use the mouse scroll to set the proportion size, but scrolling doesn't change anything. Is there something i could have changed to cause this?

Proportional editing is enabled

enter image description here

This is the previous square I was able to edit.

enter image description here

  • 3
    $\begingroup$ Scroll with mouse wheel to adjust proportional editing size, check the 3D view header for the current value $\endgroup$ Feb 6 '18 at 18:54
  • 1
    $\begingroup$ Related blender.stackexchange.com/questions/7153/… and blender.stackexchange.com/questions/35577/…. Proprtional editing size is set to 0 on your screenshot. $\endgroup$
    – Mr Zak
    Feb 6 '18 at 19:34
  • $\begingroup$ Yes. I've used the scroll, nothing happens now. It worked before. The value stays zero. that is my issue. $\endgroup$ Feb 7 '18 at 6:10
  • $\begingroup$ Try using PageUp instead of scrolling then. Value should change above 0 if changing it in the proper direction. If you confirm current operation options for the tool will appear in the Last Operator panel where you can try changing them too $\endgroup$
    – Mr Zak
    Feb 7 '18 at 10:36
  • $\begingroup$ That didn't work for me either, but i opened a new project and it started working again. $\endgroup$ Feb 12 '18 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.