I am a newbie to blender and i found a 'Denoiser' option and decided to use it. I found out its function but it seems to create these 'glitched' areas in one of my renders. What are they and how do i fix it?

Here is my render with the 'glitches' circled in red


I agree with the link Duarte Farrajota Ramos posted. I'd also like to add that I prefer the denoise settings turned down a bit, to minimize it's blur effect.

denoise settings

| improve this answer | |
  • 2
    $\begingroup$ feel free to contribute the answers on the link. $\endgroup$ – user1853 Feb 6 '18 at 17:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.