1
$\begingroup$

I recently installed animation nodes, a painful process after dealing with duplicate files and whatnot. I ended up reinstalling a fresh copy of Blender 2.79 for windows off of blender.org. So I started using it, and it worked fine, in fact, everything was great until I tried to render one frame to see the outcome.
It showed nothing but a checkered rectangle (as if it was still rendering). However, the top bar stated that it had complete its rendering process. Viewing it in rendered view works, I checked the console, nothing out of the ordinary, and switched up my rendering devices. Even opened some old projects with the same program build and rendered fine. So I have a feeling that animation nodes interfered with the rendering, but it just doesn't seem right. Any suggestions?


Here is my project, though the music files will be missing...

$\endgroup$
  • $\begingroup$ Can you provide blend file? A screenshot for what your scene is and what your node tree does would be helpful in identifying the problem. $\endgroup$ – Omar Emara Feb 5 '18 at 13:37
  • $\begingroup$ Just click the link and you can download my project. note that the audio files will be missing. $\endgroup$ – three is enough dimensions Feb 6 '18 at 4:28
0
$\begingroup$

No, this is not a AN problem. You render from sequencer. You have some strips in VSE, so blender not renders scene, but gets images from VSE.

In render settings you can unclick Post Processing -> Sequencer to prevent Blender from rendering from VSE.

Unclick this value

Also you can just ungroup this little guy:

enter image description here

Blender thinks that it can be an image.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.