0
$\begingroup$

This question already has an answer here:

I'm modeling an indoor football field which is like a hockey arena.

I can not figure out how to get the image applied to the surface of the cube which I've positioned as the field.

I've created the field in Fireworks to the dimensions of the cube and I am unable to get it to render on the object face.

I've looked at over a half dozen tutorials and I'm still unable to get it work...

Can someone please simply explain the steps for me...

Thanks Trey

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, cegaton, Timaroberts, David Feb 6 '18 at 2:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ @DuarteFarrajotaRamos it is tagged as blender render... $\endgroup$ – cegaton Feb 5 '18 at 1:47
  • 2
    $\begingroup$ Hum, right missed that. Wonder if it is intentional or just mistakenly tagged $\endgroup$ – Duarte Farrajota Ramos Feb 5 '18 at 2:12
  • 2
    $\begingroup$ @DuarteFarrajotaRamos mistagged indeed $\endgroup$ – cegaton Feb 5 '18 at 18:22
0
$\begingroup$

Assuming the dimensions of the face match the dimensions of the image (to prevent stretching) and also assuming you're using cycles render, simply

  1. With the cube selected, press tab to enter edit mode
  2. Press "u" and select smart UV project. Make sure you have the faces selected. (keep settings the same, just click "ok")
  3. Head on over to the UV image editor
  4. Make sure you're still in edit mode, and you will see the faces unwrapped on the image editor like this:enter image description here
  5. Now add your image by clicking "open" at the bottom left and find your image
  6. Rescale the face to fit the image by selecting it (yours will have an image): enter image description here

  7. In the materials tab, click "use nodes" and on the color, click the dot next to the color and select "image texture"

  8. Open image and you're done. Here's an example :

Here is the material tab:

enter image description here

When you click the dot, select image texture:

enter image description here

If the UV unwrapping worked out, it should appear in rendered view (note: it will not appear in solid viewport; switch to rendered or texture)

$\endgroup$
  • $\begingroup$ I followed the steps and saw no option to USE NODES-- where is that option or tab located.. $\endgroup$ – Trey Braid Feb 5 '18 at 15:38
  • $\begingroup$ All I am trying to do is add an image to the face of a cube which I've set to the dimensions of a hocky rink scaled of course... just one 1 face... $\endgroup$ – Trey Braid Feb 5 '18 at 15:53
  • $\begingroup$ You are using cycles render, right? As for "just one face" you only need to select that face then. I'll upload a project for you to take a look. $\endgroup$ – three is enough dimensions Feb 5 '18 at 15:56
  • $\begingroup$ Yes I am using cycles render and thanks.... its like I get to the final step and nothing happens so, I know I'm missing something, just can't put my finger on it. $\endgroup$ – Trey Braid Feb 5 '18 at 16:25
  • $\begingroup$ Ok, so you've UV unwrapped and opened the image and scaled it to your liking? If that's the case, then go to the materials tab. If it says "diffuse bsdf" or just "diffuse, that means it is already using nodes. If not, then just click "use nodes." Then find where you select the color, and click the little dot next to it. $\endgroup$ – three is enough dimensions Feb 5 '18 at 16:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.