1
$\begingroup$

Unsure how to fix this problem, just a generic fire in a fireplace, but the transparency isn't working correctly for some reason.

I'm in Blender Render. Not sure exactly what to search for to find the answer to this so I'm just asking.

Thanks, and I'm sorry if this is a repost of a previously asked question.

enter image description here

$\endgroup$
3
  • $\begingroup$ Possible duplicate of blender.stackexchange.com/questions/99864/… $\endgroup$ Feb 4 '18 at 3:31
  • $\begingroup$ blender.stackexchange.com/questions/42023/… $\endgroup$
    – user1853
    Feb 4 '18 at 4:07
  • $\begingroup$ not a duplicate of either, the top link the transparency wasn't working on the imported image, the second one was done in cycles rendering. i figured it out though. I had to deselect traceable under material>options though neither link answered the question they did help me find the answer. thank you $\endgroup$
    – Mike
    Feb 4 '18 at 4:53
1
$\begingroup$

when using a transparency in Blender Render ensure that in the material tab , under options that the traceable box is unchecked so as to not cast a shadow on the transparent portion of the texture. enter image description here enter image description here

$\endgroup$

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .