Take the 2-minute tour ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

I made a hair particle system and set the Dupli Group to a group of 3 objects. Each of the 3 objects has:

  • it's origin set to be touching the XY plane (on layer 2)

  • it's Scale applied to 1 and it's Rotation applied to 0

enter image description here

I am trying to get each of the objects to sit directly on top of the ground, but instead, they are centered in the plane, half above the plane and half below the plane:

enter image description here

What am I doing wrong? Here is my blend file.

share|improve this question

1 Answer 1

up vote 3 down vote accepted

This is because hair particles use the global +X axis as "up" for orienting the particle.

If you rotate your objects 90° on the Y axis so that the direction you want to be facing up is instead facing global +X, you get the following result:

enter image description here

It isn't necessary to apply the rotation, since you have Rotation enabled in Particle Settings > Render.

Note that if you don't have Rotation enabled, for some reason the "up" direction becomes global +Y, and you will need to apply rotation for changes to take effect.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.