Take the 2-minute tour ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

In the new 2.70 fly mode, pressing TAB causes the camera to fall and hit any relatively flat surface (in Z axis). However, when viewing scaled scenes at an arbitrary scaling, the camera falls really really far as though the "person" is incredibly tiny within the scene that you are walking through.

How do I change the camera/person's pov/player height so that I can fit in my scaled scene?

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted

You can change the properties of fly navigation (including view height) in User preferences > Input > View Navigation:

enter image description here

Even if it's grayed out because the Gravity checkbox is disabled, changing the value will still affect the view hight when gravity is enabled by pressing Tab while in fly navigation mode.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.