Take the 2-minute tour ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

Im following the Blender 2.6 tutorial from lynda and I can't find the sculpt tool in sculpt mode in Blender 2.70.

In 2.6 the sculpt tool is under the texture now the only options I have are:

  • Texture
  • Stroke
  • Curve
  • Topology
  • Symmetry Lock

enter image description here

share|improve this question
1  
Could you add more info about what you are looking for. From your screen shot, you are in sculpt mode and looking at the tool panel. –  David Apr 12 at 14:21
    
you may try as a last resort to load the default settings. File --> Load Factory Settings –  Houssem Apr 12 at 14:36
add comment

1 Answer 1

up vote 4 down vote accepted

In blender 2.70 just as in 2.60 the Sculpt Tools can be found under Brush once in Sculpt Mode.

  1. In the 3d header switch to sculpt mode, note your active selection needs to be a sculptable mesh

    enter image description here

  2. In the Tools tab at the very top you will see the brush section. Exapnd it and you will have access to the sculpt brushes

    enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.