Take the 2-minute tour ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

This question already has an answer here:

I'm working on an assignment for an animation class and there is a gray polygon appearing in my camera persp view and in my renders and I cannot figure out what is causing it.

Here is the blend file: http://www.pasteall.org/blend/27989

Camera perspective, gray polygon present

User perspective, no gray polygon

share|improve this question

marked as duplicate by gandalf3, iKlsR Mar 29 at 18:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

up vote 4 down vote accepted

The grey 'polygon' you see is the background colour. What is happening is your camera clipping end distance is set too low. So any geometry beyond the clip distance is not rendered. Resulting in what you see above.

To fix, simply select the camera and set the Clip distance to a higher value.

share|improve this answer
    
Ah, such a simple mistake. Thanks! –  Powdercake Mar 28 at 23:56
1  
If this happens when navigating in viewport (Not in camera mode or render) then you have to change the clipping in the viewport options (hit "n" to open up the options and change end clipping under "view"). –  Random Person 323 Mar 29 at 0:03
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.