Take the 2-minute tour ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

I've just upgraded to 2.70 and now when I'm in Front Ortho view (or Back Ortho, Right Ortho, etc) and rotate out of it into User view, it switches out of Orthographic mode into Perspective. Blender 2.69 didn't do this? Why is it happening now in 2.70?

share|improve this question

1 Answer 1

up vote 13 down vote accepted

In blender 2.70 Auto Perspective is turned on be default in the user preferences. This will cause you to go from perspective to orthographic when changing from the User View a view like the side view. The same is true visa versa.

To change this behaviour you can edit the user preferences.

  1. Open the user preferences, Ctrl Alt U

  2. In the Interface tab disable Auto Perpective

  3. To make this change permanent Save User Preferences

enter image description here

share|improve this answer
    
You are my hero. This has been a constant nuisance chipping away at my insanity ever since I upgraded to 2.70, and finally I decided to come here to ask this exact question only to find it was already answered! –  Gigazelle Jun 25 at 4:32

protected by David Sep 5 at 16:39

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.