Take the 2-minute tour ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

Complete beginner here. I'm trying to follow this tutorial on Anisotropic shaders, but my property panel looks nothing like the property panel in the tutorial. For example, when creating a material, this is what his property panel looks like:

The property panel in the tutorial

But this is what mine looks like, if I follow the same path:

My property panel

I'm sure I'm missing something obvious. How can I see the property panel shown in the tutorial?

share|improve this question
    
First of all, go to - File/User Preferences. Click on Addons. In the search bar tipe - cycles. Close the window and now click on Blender Render on the top of the window and click on Cicles Render. –  user2433 Feb 11 at 2:28
add comment

2 Answers

up vote 3 down vote accepted

This is because you are using the Blender Internal render engine.

Switch the render engine to Cycles at the top of the screen in the Info panel:

enter image description here

share|improve this answer
add comment

You're using Blender render instead of Cycles. To change it click on the option button titled "Blender Render" on the top info panel and select "Cycles Render":

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.