Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Why are there dots on some of the edges while other edges do not have dots?

Dots on Edges

How do I remove these dots since they affect the subdivide smooth results?:

enter image description here

share|improve this question
    
dots will be at the center of faces ,and it just happened that the edge is there, the mesh is messed up – Chebhou Mar 27 at 23:21
3  
remove doubles. – Jerryno Mar 27 at 23:41
    
Thanks Jerryno. Remove Doubles worked! – Akusan Mar 27 at 23:48

That means you have zero sized faces over those edges and you mesh topology is messy. Probably the leftover of unfinished operations or the result of some undesired zero sized extrude.

You can try and clean it up by selecting all with A and then with W Menu > Remove Doubles option.

share|improve this answer
    
Thanks! This solution works :-) – Akusan Mar 27 at 23:48
up vote 6 down vote accepted

I figured it out: This happens when Extra Faces sneaked in where they shouldn't be, which happens an extrusion is done and never moved the geometry.

Solution: 1.) Press "Tab" to go to Edit mode 2.) Press "A" to Select All 3.) Press "W" to open Specials Menu 4.) Select "Remove Doubles"

Thanks gimble3d & Sanne from #blenderchat

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.