Take the 2-minute tour ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

I was messing around in blender when I noticed that my view was snapped to an object. When I moved it so did my view.

What is this feature and how can I enable/disable it?

share|improve this question

marked as duplicate by gandalf3, iKlsR Aug 15 at 21:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

up vote 9 down vote accepted

This is a feature called View Lock, wich is enabled by pressing Shift + Numpad ., and disabled by pressing Alt + Numpad ..

You can also access it from the menus like so:

Clear View Lock

share|improve this answer
    
You enable it by pressing [Shift]+[Numpad .], not [Ctrl]+[Numpad .] ;) –  maddin45 Aug 15 at 10:20
    
Yes, that's true –  someonewithpc Aug 15 at 10:46
    
+1 for something I have never even heard of. –  GiantCowFilms Aug 15 at 14:52
    
@GiantCowFilms Fun fact, I hadn't either! –  someonewithpc Aug 15 at 14:56
1  
@someonewithpc You should change your username to sherlockholmeswithpc. –  GiantCowFilms Aug 15 at 15:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.