Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I chose my nvidia graphics card under computing device in user settings and saved the settings but when I render and check my task manager almost all my cpu is being used by blender. What is going on?

share|improve this question
up vote 5 down vote accepted

You need to enable GPU rendering in the properties panel. enter image description here

Also, make sure you're using cycles, not blender internal.

enter image description here

share|improve this answer
    
Thanks for the quick answer! – rain Aug 6 '14 at 18:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.