Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been working on a building lately and I recently discovered the environment lighting which is awesome because it's useful when working on a project.

However, recently reloading the .blend file, everything gets rendered black. I never used a light source in the first place, so I don't know what's going on. I thought I might have touched some setting without noticing it, but everything seems in order. Also changing the settings doesn't yield any visible different result.

I'm using Blender Render (2.71 rc2), Ambient Occlusion of 0.30, and Environment Lighting of 1 (white). This is the difference between what it used to be and what it renders now:

Environment lighting example picture

share|improve this question
Could you post your .blend? – GiantCowFilms Jul 6 '14 at 19:46
Is raytracing on at render tab ? – gabrign Jul 7 '14 at 7:46
@gabrign Please check my self-answer below, the problem has been solved. :) – Alenanno Jul 7 '14 at 9:05
up vote 4 down vote accepted

I managed to solve it thanks to Richard on, basically I had to check Shadows under Shading in the Render Tab:

enter image description here

share|improve this answer
I'm having the similar problem, but I can't find this shading menu , where exactly is it? – ideorium May 25 at 8:33

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.