Sign up ×
Blender Stack Exchange is a question and answer site for people who use Blender to create 3D graphics, animations, or games. It's 100% free, no registration required.

For some reason I managed to make the camera render every time I move it to a new position, move an object, modeling or whatever. I want the camera to ONLY render when I hit F12. What have I done wrong?

share|improve this question
Are you talking about the "Rendered" Sahding of the vewport? Just change the setting to solid or texture. – cegaton Jun 24 '14 at 14:42
I checked that first, but its solid and it renders every time an adjustment is made to the scene. For example, check this: If I move this cube from position 1 to position 2, it will render after I moved it. Same goes with everything else. Moving stuff around in the scene makes it render each time. – Lars Jun 24 '14 at 14:47
Then it could be that you enabled border rendering see:… – stacker Jun 24 '14 at 14:59

1 Answer 1

Well, it sounds like you have your 3DView set to display rendered viewport render

try changing it to one of the other settings and see if that fixes the issue.

The only other place I can think of to check is the 'autorender' button in the compositor.
try unchecking-that and see if it then only updates the render layer when you hit F12.

share|improve this answer
Burril, thanks! That is it! It works now :) Since lack of information if anyone else stumbles upon the same problem, follow John Burril's advice and uncheck Autorender in the node setup window! – Lars Jun 24 '14 at 15:37
@Lars you can mark this answer as the solution by clicking the tick next to it. – A Wild RolandiXor Jun 24 '14 at 16:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.